Performance Issues with Symmetric DDoS Protection

Incident Report for dataforest

Resolved

The fix worked as expected, and no further problems have occurred since then. The issue was caused by the switchover of traffic to our new Equinix PoP at the end of last night's maintenance work and only affected our firstcolo location, where some of our dedicated servers and colocation racks are operated. Other products such as IP transit, VPS, and web hosting are operated at other locations and cannot have been affected by design. Customers who had explicitly requested symmetric filtering at firstcolo through our support team were affected with an approximate probability of 50%. If your dedicated server does not have "fc-fra4" in its name, it's not operated at the affected datacenter.
Posted Dec 30, 2025 - 17:38 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 30, 2025 - 15:35 CET

Investigating

We are receiving reports that customers with (explicitly on request) enabled symmetric DDoS protection are experiencing performance issues and lags with some applications. Regular (ingress-only) protection, active for 99% of customers, is not affected.
Posted Dec 30, 2025 - 14:30 CET
This incident affected: [dataforest Backbone] Interxion FRA8 (DDoS Protection (affects all locations)).